Перейти к содержимому

Просто какое-то глобальное невезение: мама, видюха.



Сообщений в теме: 3
  • Guest_Сергей_*
  • Гость
26 May 2014 - 14:38 #1
Делал заказ на сборку компьютера:
Материнская плата ASUS Z87-C; Видеокарта PCI-E MSI N750 TF 1GD5/OC

http://www.xcom-shop...7-c_346788.html
http://www.xcom-shop...5oc_372759.html

В результате когда компьютер привезли, была проблема с тем, что не запускался компьютер. Снял пломбу на корпус (гарантию на сборку), увидел, что на плате горит индикатор VGA LED. Причем горит периодически, один раз из трех стартует.

Если карточка вставлена, то не стартует никогда, всегда ошибка.

Отвез мать в сервис, ее заменили тут же на другую. Не догадался протестировать мать с карточкой. Приехал домой - мать работает, но если вставить видеокарту - VGA LED. Рисковать больше не стал, возможно, что это карточка битая и портит видеокарту.

Думаю, придется ехать еще раз в сервис, проверять видеокарту.

Скажите, может быть проблемы могут быть в чем-то другом? Может ли быть несовместимость карты и материнки?

Судя по спецификациям, дополнительное питание карте не требуется (разъемов нет), вентиляторы на карте крутятся.

  • Octopus
  • Участник
  • 896 сообщений
26 May 2014 - 15:55 #2
Если "один раз из трех стартует", то дело не в несовместимости. Проверьте - нет ли соринки в разъеме матплаты под видеокарту.
При выключенном РС сместите видеокарту (0,5-1мм по верхнему краю, там где она крепится винтом к корпусу) сначала в одну сторону, если не поможет - при выключеном РС в другую сторону.
Т.е. - у Вас (скорее всего, не видя РС точное заключение сделать трудно) что-то с контактами видеокарта-матплата.
Когда собирали и тестировали РС - все работало. Везли домой, тряхнули - чуть-чуть отошло и вот эффект.
Для проверки - установите видеокарту во второй разъем PCI-E x16 (он черного цвета) на Вашей матплате.
Отпишите, что получилось.

  • Guest_ВАдим_*
  • Гость
30 May 2014 - 16:57 #3
Неудачная модель материнки может быть или видеокарты. Нормально работать связка не будет.

  • fixin
  • Участник
  • 1 сообщений
30 May 2014 - 22:18 #4

Просмотр сообщенияOctopus (26 May 2014 - 15:55) писал:

Если "один раз из трех стартует", то дело не в несовместимости. Проверьте - нет ли соринки в разъеме матплаты под видеокарту.
Нет, один раз из трех было на старой мамке. На новой, которую поменяли с MSI видеокартой всегда не стартует.
Отнес на работу, попробовать на другой мамке, если там не будет стартовать, значит дело в видюхе, пока ждем.




Ответить


Ваше сообщение должно пройти проверку модератора, прежде чем оно будет доступно остальным пользователям. Данное ограничение будет снято как только вы наберете 1 одобренное сообщение.