Перейти к содержимому

mb intel DP43BF - не запускается



Сообщений в теме: 82
  • Guest_AndreyZ_*
  • Гость
06 April 2013 - 13:19 #21
Пользуюсь данной платой неск месяцев. Капризная штуковина конечно. Не понимаю неск. вещей: куда то делись "бипы" биоса, точно не помню но вродеб после прошивки на 088, на других платах есть двухконтактные speaker, на этой встроенный и всё, может где включить надо...; использую sata + ide диски, но ни одна прога не может добраться до ide дисков - температуру или смарт - посмотреть не могу. И самое главное и плохое - автоконтроль режима вращения вентилятора CPU, пробовал два вентилятора. 4 контакта PWM скорости от 800-4500 и такой же но скорости 1200-3500. При температура процессора до 65° он вообще не реагирует - держит минимальные обороты (800 или 1200), дальше делает некоторые потуги до 2200 об/мин, а дальше я не очень хочу. При 72° (E8400) уже типа режимы защиты врубяться. Это абсолютно не понятно и никак невозможно настроить. Напишите кто-нибудь, как у вас с "бипами" и видно ли IDE диски в прогах типа HWMonitor AIDA или HDDScan Victoria ???

  • Guest_Kirill_*
  • Гость
09 April 2013 - 13:57 #22
аналогичная проблема,решилась тем что приобрёл память http://www.nix.ru/au...0600_74173.html и обновил биос =)

  • Guest_AndreyZ_*
  • Гость
10 April 2013 - 23:44 #23

Просмотр сообщенияKirill (09 April 2013 - 13:57) писал:

аналогичная проблема,решилась тем что приобрёл память http://www.nix.ru/au...0600_74173.html и обновил биос =)
Не совсем понял, аналогичная чему, с памятью всё нормально kingston 1333 (если по простому) 2+2+2, биос обновлён до 088. Всё грузится и работает, но вот сигналы инфоормационные не подаёт. Диски (установлен режим ACHI): sata системный - у него все тех. параметры смарт, температура и т.д. выдаются, а с IDE дисков не возможно считать. Ну и не настроить норм. режим вентилятора CPU. Напишите как у вас с этими делами.

  • neuch58
  • Участник
  • 2 сообщений
12 April 2013 - 19:02 #24
Всем привет!
Вижу, вы тут все активно юзаете DP43BF...
Я тоже купил себе тут же. :-)
Итак. Сначала я почитал, что нашел, и про БИОС, и был в курсе. Еще у меня был хард с ХР на 41 чипсет и Селерон 420, память FOXLINE 2Gx1333.
Ставлю проц. Все крутится и пищит. Ставлю 1 планку. Пищит, но запускается, грузит ХР. Работает, ставлю драйвер чипсета, все ок. Да, народ пишет, БИОС надо обновлять не сразу, а по версиям - старше, старше и так до конца. У меня был 079. У Интеля есть утилита обновления прямо из ХР.
Ставлю 085, 086, 088. Ставлю 2ю планку, проц 6650, все работает. В какой-то момент перестало пищать, но все пишут, что после 088 не пищит у всех.
Пишут, что мать видит 16гиг и все Коре процы. Не пищит только в ПОСТ. В Виндовс пищит, когда надо
Кулер проца. Гонит во всю ивановскую! Со Speedfan все работает. На сайте написано, как регулировать PWM, кому непонятно, подскажу.
У Интеля есть Intel Desktop Utilites(IDU), для разных чипов, ставил на ХР и 7-32. ИДУ для чипов ниже 3 серии не ставил. Для 3 серии встает, мониторит, но только не кулер... Для 4 серии встает, но после клика покрутит у стрелки и все, серия 4+5 то же, другие говорят - Мать вашу!
Народ, ну давайте разберемся с кулерами! Неужели только Speedfan и все? Может кто знает, как ИДУ настроить? Удачи!

Еще Интель говорит, что мать снята с производства и поддержка прекращена...
А у кого бы спросить про утилиты мониторинга?

  • Octopus
  • Участник
  • 896 сообщений
13 April 2013 - 15:35 #25
Даже не знаю, что Вам и сказать - единственная надежда - Intel более не выпускает матплат , надеюсь, этот бандитизм, наконец-то, закончился...

  • Guest_Гость_*
  • Гость
14 April 2013 - 21:58 #26
neuch58 "На сайте написано, как регулировать PWM, кому непонятно, подскажу." - посмотрел IDU, насколько я понял у неё нет офф. поддержки данной платы. И реально на то он и ШИМ, чтоб без утилит регулироваться, из БИОС. Как там он гонит во всё.., незнаю, у меня минимальные 1200 об/мин держит вплоть до 65°, меня это как то напрягает. До этого стоял PWM 800-4500, держал 800 - пришлось заменить. "Бипы" то же заметил, когда Vicroria диск проверила с Live USB, но они важны при загрузке, типа "чё не так" можно понять, если что. БИОС реально кривой, при Boot - advanced постоянно сбрасывает и ставит 1ым - устройством чего захочет. Не понятно почему ИДЕшные SMART и остальная инфа не видна нигде. Они там как SCSI ...но мне как то без разницы, пробовал Марвел прогу ставить 0-вой эффект. Пробовал немного разогнать, сразу глюки критичные пошли от PCI Creative карты... Пробовал снизить тайминги памяти с 9-9-9-24 до 7-7-7-21 (которые например на MSI нативными стояли) -- отказ запуска, а дальше сброс биоса, причём через батарейку не получилось, тока через перемычку. / П.С. скучаю по MSI G41-P28 и по Gigabyte EP45T-DS3.

  • Guest_Гость_*
  • Гость
20 September 2013 - 10:21 #27
Мало того что поддержка прекращена, дак и на сайте интела не скачать прошивки биоса, при попытке зайти на страичку "downloads" выскакивает "page not found" :(
Народ, у кого есть прошивочки, кто может скинуть?

З.Ы.: проблема сосбтвенно следующая, купил эту мать на старый проц на прошлой неделе, при попытке инсталяции винды виснет... дисков несколько перепробовал с виндой, венчи менял, итог один. Решил попробовать биос освежить... или кто то с таким на ней сталкивался и может быть беда в другом?

  • Guest_Pavel_*
  • Гость
25 September 2013 - 16:47 #28
Планирую приобрести данную плату в качестве замены, посоветуйте память, чтобы "наверняка".. хотя, как я понял, главная проблема заключается в отказе работы с новыми двухъядерными процами на старой прошивке, подумываю, взять сразу какой-нибудь из здесь упоминавшихся, celeron 420..

  • Guest_Гость_*
  • Гость
26 September 2013 - 14:57 #29

Просмотр сообщенияin2rage (11 October 2012 - 11:17) писал:

Возникла аналогичная проблема. Собственно герой топика - материнская плата Intel DP43BF. Включаю компьютер и 3 коротких гудка. Процессор - Intel Core 2 Duo E6300. Память - 2 модуля KVR1333D3S8N9/2G (память не двусторонняя,8 чипов на одной стороне). Попробую сделать так же,как сделал wahookka. Уже нашёл человека,у которого куплю Intel Celeron 420. Попробую с его помощью обновить BIOS. Надеюсь всё получится.


  • Octopus
  • Участник
  • 896 сообщений
27 September 2013 - 16:02 #30
Pavel,
взял со склада штучку "помучать", досталась с прошивкой 86, - с оперативкой 1333MHz стартовать захотела лишь с Kingston KVR1333D3N9/2G (в продаже сейчас нет), (4 модуля иных производителей давали лишь три бика), пошла с двушкой 1066MHz:
http://www.xcom-shop...v1u_238444.html
(эта сейчас есть в продаже).
Зато E8600 увидела без перепрошивки (а это был один из последних камней под S775).

  • wahookka
  • Участник
  • 7 сообщений
27 September 2013 - 18:19 #31
мамка без нареканий работает 1.5 года.
недавно приняла на борт xeon x3320. запустилась после clear bios (до этого стоял E7300)

  • Guest_Pavel_*
  • Гость
27 September 2013 - 23:43 #32
Octopus, ,спасибо за информацию, 86-ая версия прошивки выглядит еще не самым плохим вариантом.

Octopus, из тех модулей памяти, что не пошли, какие это были? по объему и по количеству чипов, двухсторонние (8x2 чипов) или одностороние (8 чипов)?

  • Octopus
  • Участник
  • 896 сообщений
28 September 2013 - 08:38 #33
Pavel:
Kingston KVR1066D3N7/1G,
Hynix HMT351U6BFR8C-H9,
Kingmax FLFE85F-C8KL9 NAF (односторонняя),
Silicon Power SP002GBLTU133S02.

(В принципе, особых претензий тут не предъявишь, ведь чипсет P43 DDR3-1333 официально не поддерживает. Смутило лишь то, что не пошла с Kingston KVR1066D3N7, но - это Intel, он всегда был привередой к оперативке...)
Наудачу попробовал и "четверки" - отвергла все.

  • Guest_Catharsis_*
  • Гость
16 December 2013 - 17:06 #34
Подскажите вот такая память подойдет - http://technopoint.r...retail#comments ?

Судя по ревизии плата с 82 биосом E78171-302 RKG4310H.86A.0082, процессор Q8300 три гудка и привет, как теперь перепрошить... 2.6к рублей и столько геморроя, теперь лежит мертвым грузом и нигде старую DDR3 1GB найти не могу.

  • Octopus
  • Участник
  • 896 сообщений
16 December 2013 - 17:18 #35
Да, подойдет, в 32-м посту этой ветки я об этом писал.

  • Guest_Catharsis_*
  • Гость
17 December 2013 - 01:10 #36

Просмотр сообщенияOctopus (16 December 2013 - 17:18) писал:

Да, подойдет, в 32-м посту этой ветки я об этом писал.

Ну у вас и биос был 86...

Там оказывается одностронки продают - KVR1333D3S8N9/2G, а просто KVR1333D3N9/2G - нет, беда-беда...

Вот нашел на 1GB - Модуль памяти CRUCIAL DDR3- 1Гб, 1333, Модуль памяти PATRIOT DDR3- 1Гб, 1333

Какую из этих, чтобы наверняка?

  • Octopus
  • Участник
  • 896 сообщений
17 December 2013 - 07:32 #37
Не могу сказать, эти не тестил.
Еще раз хочу напомнить - официальной поддержки DDR3-1333 у этого чипсета нет.

P.S.
Не думаю, что "односторонний Kingston" надо бояться. Попробуйте.

  • Guest_Catharsis_*
  • Гость
17 December 2013 - 13:57 #38
C Patriot 1Gb стартанула, биос был 79, прошил по порядку 85->86->88. После чего воткнул свои Hynix 2 GB DDR3 1333 MHz (HMT325U6BFR8C-H9) x2. Теперь проблема множитель процессора скачет x6 - x7.5, энергосбережение что ли какое-то включено, подскажите пожалуйста как отключить? Bios кривой просто одним словом - "мать от Intel"...

  • Octopus
  • Участник
  • 896 сообщений
17 December 2013 - 14:16 #39
Да, это энергосбережение. Наизусть не подскажу - это надо видеть BIOS. Но и ничего плохого в том, что без нагрузки энергопотребление снижается нет.

  • Guest_Catharsis_*
  • Гость
17 December 2013 - 19:13 #40
Плохое в том, что FPS в играх скачет и хуже все стало, на умершей ASRock G41 гораздо лучше было... Во вкладке Power нашел - Processor power management [Disable\Enable] (Enable of disable EIST and processor C state (C1E)) Включаю\выключаю, сохраняю настройки [F10], никак не реагирует, множитель продолжает скакать туда-сюда, а вместе с ним и частота c 1999Mhz до 2499Mhz.




Ответить


Ваше сообщение должно пройти проверку модератора, прежде чем оно будет доступно остальным пользователям. Данное ограничение будет снято как только вы наберете 1 одобренное сообщение.